F355‎ > ‎Blog‎ > ‎

Clear run

posted 17 Nov 2012, 16:47 by Robert Crane
After adjusting the air lines to the exhaust bypass valve after last week's drive the hope was that this would make a difference and stop the dreaded "1-4 Slow Down" light from appearing. A week of pondering had also surfaced the possibility of an electrical problem. Maybe an exposed wire or else something obvious? A close check on the wiring didn't reveal anything but re-seating the connections can't hurt while the covers are off.


The above image shows the connection from the Motronic engine management to the ECU (in the background) that then goes off to the thermocouple. This connection disappears pretty quickly into tubing as it heads off to the the Motronic so the only thing to really check was the end that plugs into the ECU and that all looked good upon close inspection.

As the above image also shows, the ECUs are still merely cable-tied in place (as was the case at purchase time), which means they can move around quite a bit as the car travels along. It made sense then to try and secure these in place a bit better. So with the cover off, took the opportunity to move the right ECU up closer to the Motronic to take advantage of a thicker and less flexible part of the cabling. This relocation combined with the cover sitting over the top will hopefully mean less moment (i.e. jiggling) of the ECU which maybe what is contributing to the issue (i.e. hit a bump with the stiff suspension and the wrong signal gets sent from ECU).

As luck would have it, exactly the same run with the car this week resulted in no warning lights on the dash which is a nice change. That results would seem to eliminate the cause of the issue being heat, because if heat was an issue you would expect the warning lights to commence at exactly the same location as last week. That therefore lends credence to the issue being electrical. Of course the other factor maybe changing the vacuum lines to the exhaust by pass valve. Whatever it was, it seems to have rectified things for this week at least.

When the car was given a blast over 4,000 rpm there didn't seem to be any noticeable change in exhaust noise (now that the lines are in the rights place and the exhaust bypass valve was tested as working) but that issue is merely cosmetic. It is much, much better NOT to have warning lights appearing. Maybe, having all the lines back to front as previously discovered has impacted the solenoids that control the vacuum to the valve. Anyway, something that can be tested later.

Although things went well today, there will need to be a few more trips without any warning lights to be re-assured that the problem has been rectified. However, willl certainly take this one and hope the next trip also leads to the results of no warning lights.
Comments