F355‎ > ‎Blog‎ > ‎

Rookie mistake

posted 8 Sep 2012, 05:44 by Robert Crane
The vehicle had now been standing idle for a week. It had also been a week where the issues of the car failing to start had continued to nag at the consciousness. Even though various mechanics had been contacted about the issue all that they could offer was 'bring it in and we'll plug in the computer to see what the error code says'. Yeah, that wasn't going to help if the thing didn't start today now would it?

Deep breath. Turn the key, Crank, crank, crank, no start. Oh no, not again! Crank, crank, crank, no start. State of mild panic starting to escalate. Crank, crank, crank, no start. Nope. Resignation. There's something wrong. It doesn't sound as though it is even likely to start. What to do? What to do? Hang on a sec, why's this little red light flashing on the console? Like D'Oh, the immobilizer is on and if that is on guess what? The engine won't start. Press the remote to disable the immobilizer and now the engine starts. How dumb do you feel now?

It would therefore seem that the issue at the service station the previous week when filling up were exactly the thing. The immobilizer had enabled itself while pfafing around with the filler cap and as such the car wouldn't start. How dumb do you feel now?

The feeling of accomplishment lasted about 30 minutes as out on the freeway the "1/4 Slow Down" light once again started to flash. Great. After a short while it came on solid which is an indication that it is time to stop the vehicle. But, after briefly slowing down a little the light disappeared. Hmmm...it would seem that this happened about the same time into the journey as last time. You get the impression that it is an issue with the thermocouple. Hopefully. Let's keep going.

With the freeway journey completed without further incident, it was time to pay a visit to another car enthusiast. After the requisite swooning period, it was appropriate to remove the targa roof and take them for a spin. A few minutes into the journey the old "1/4 Slow Down" warning comes on again and then disappears, just to let you know that it is lonely.

At least this time someone else gets to see the warning and being a lot more experienced with cars my passenger finds that the top connection of the thermocouple is hanging loose. He manages to return it to its secure location after some hand and finger contortions. Maybe, the fact that it was loose was causing the warning light issue? Don't know, time will tell on that score.

With the roof it was time to brave morning traffic and return the car home,

As the car ticked itself cool from its adventures today it was somewhat pleasing to get to the bottom of the engine not starting issues but disappointing that the "1/4 Slow Down" warning continues to reappear. The car continues its attempts at intimidation but that is now becoming somewhat more familiar. The hope is that it will soon be accepting of its new occupant and stop trying to throw them.
Comments